Assembly

Clients Unable to Sign Contracts
Resolved·Partial outage

The issue has been resolved, and clients are now able to sign contracts again. Thank you for your patience while we addressed this.

Tue, Oct 7, 2025, 01:28 AM
(2 months ago)
·
Affected components
App
Updates

Resolved

The issue has been resolved, and clients are now able to sign contracts again. Thank you for your patience while we addressed this.

Tue, Oct 7, 2025, 01:28 AM

Identified

We have identified a resolution which will restore functionality for E-Signature soon. We will update once fully resolved. Thank you for your patience!

Tue, Oct 7, 2025, 01:00 AM(27 minutes earlier)

Investigating

We’re aware of an issue impacting e-signatures due to a problem with one of our third-party partners, API Template. Our team is in touch with them and working to restore normal functionality as soon as possible. As a result, signature requests may fail to send or complete. Thanks for your patience!

Mon, Oct 6, 2025, 06:45 PM(6 hours earlier)
Powered by