Assembly

Portals with Custom Domains are down
Resolved·Partial outage

The issue has been resolved, and all portals with custom domains are now working properly. We sincerely apologize for the inconvenience this caused and truly appreciate your patience while we worked to resolve it.

Thu, Oct 9, 2025, 03:49 AM
(2 months ago)
·
Affected components
Website
Updates

Resolved

The issue has been resolved, and all portals with custom domains are now working properly. We sincerely apologize for the inconvenience this caused and truly appreciate your patience while we worked to resolve it.

Thu, Oct 9, 2025, 03:49 AM

Investigating

We’re currently experiencing an issue affecting portals using custom domains. Our team is actively investigating and working to resolve it as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience while we work on a fix.

Thu, Oct 9, 2025, 02:53 AM(56 minutes earlier)
Powered by