Resolved
The issue has been resolved. We will be backfilling emails for clients who did not receive them in the last 24 hours. Our apologies for the inconvenience, and thank you for your patience while we worked to resolve this.
Identified
We have identified the issue and are currently working on a fix. We will share an update once the issue is resolved.
Investigating
We are currently investigating an issue where email notifications are not being sent for newly created workspaces. Our team is actively looking into the cause, and we will share updates as we learn more.