Resolved
The issue has been fixed and we are monitoring the system to ensure everything is functioning as expected. We will provide an update once this is fully resolved.
Monitoring
We are monitoring the situation with Github and will share more information when it is available. If you have any questions or issues, please reach out to our support team at support@assembly.com
Monitoring
We are currently experiencing issues with creating and updating apps in our App Builder, caused by an upstream GitHub incident. If you created a new app and it failed, you will need to try again once the issue is resolved. We are monitoring the upstream fix and will update the status page once app creation is fully restored.
We apologize for the inconvenience and appreciate your patience.